Lunascape6.3.2をリリースしました

本日、Lunascape6.3.2 ORIONをリリースしました。
Lunascape6.3.2 ダウンロードサイト
Lunascape6.3.2はGeckoエンジンを更新し、ぜい弱性やクラッシュに対応したバージョンです。
また、Geckoエンジンに関連する幾つかの不具合も修正しています。
詳細はリリースノート をご覧ください。
Lunascape6.3.2ではGeckoエンジン3.5.13を同梱していますが、別途Luna Labから
Geckoエンジン3.6.10 をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョンアップすることが可能です。
Lunascape6.3.2用のGeckoエンジン3.6.10はLunascape6.3.2β1以前ではご利用できませんのでご注意ください。

iLunascape1.2.1をリリースしました

本日、iPad版タブブラウザ iLunascape1.2.1をリリースしました。
バージョン1.2.1はブックマークが正常に機能しない不具合を修正しています。
ブックマークで不具合が発生していた方はぜひバージョンアップをお試しください。
iLunascape 1.2.1
iLunascapeの詳細は以下のページをご覧ください。
iLunascape紹介ページ

Lunascape6.3.2β2をリリースしました

本日、Lunascape6.3.2β2をリリースしました。
テスト版ダウンロードページ よりダウンロードいただけます。
Lunascape6.3.2β2はぜい弱性に対応した最新のGeckoエンジン3.5.13(Firefox3.5.13相当)を搭載しています。
詳細はリリースノート をご覧ください。
Lunascape6.3.2β2ではGeckoエンジン3.5.13を同梱していますが、別途Luna Labから
Geckoエンジン3.6.10 をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョン
アップすることが可能です。
Lunascape6.3.2β2用のGeckoエンジン3.6.10はLunascape6.3.2β以前ではご利用できませんので
ご注意ください。

Lunascape6.3.2βをリリースしました

本日、Lunascape6.3.2βをリリースしました。
テスト版ダウンロードページよりダウンロードいただけます。
Lunascape6.3.2βはぜい弱性に対応した最新のGeckoエンジン3.5.12(Firefox3.5.12相当)を搭載しています。。
また、BBSでユーザーからお寄せいただいたGeckoエンジンに関する幾つかの不具合を修正しています。
詳細はリリースノートをご覧ください。
Lunascape6.3.2βではGeckoエンジン3.5.12を同梱していますが、別途Luna Labから
Geckoエンジン3.6.9をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョン
アップすることが可能です。
Lunascape6.3.2β用のGeckoエンジン3.6.9はLunascape6.3.1以前ではご利用できませんので
ご注意ください。

Lunascape6.3.1をリリースしました

本日、Lunascape6.3.1 ORIONをリリースしました。
Lunascape6.3.1 ダウンロードサイト
Lunascape6.3.1βはJVNが8月27日に公開したWindowsのぜい弱性に対応しました。
また、BBSでユーザーからお寄せいただいたGeckoエンジンに関する幾つかの不具合を修正しています。
詳細はリリースノートをご覧ください。
Lunascape6.3.1ではGeckoエンジン3.5.11を同梱していますが、別途Luna Labから
Geckoエンジン3.6.8をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョン
アップすることが可能です。
Lunascape6.3用のGeckoエンジン3.6.8はLunascape6.3以前ではご利用できませんので
ご注意ください。

Lunascape6.3.1βをリリースしました

本日、Lunascape6.3.1βをリリースしました。
テスト版ダウンロードページよりダウンロードいただけます。
Lunascape6.3.1βはJVNが8月27日に公開したWindowsのぜい弱性に対応しました。
また、BBSでユーザーからお寄せいただいたGeckoエンジンに関する幾つかの不具合を修正しています。
詳細はリリースノートをご覧ください。
Lunascape6.3.1βではGeckoエンジン3.5.11を同梱していますが、別途Luna Labから
Geckoエンジン3.6.8をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョン
アップすることが可能です。
Lunascape6.3.1β用のGeckoエンジン3.6.8はLunascape6.3以前ではご利用できませんので
ご注意ください。